Import file in Planet Explorer: Cannot read properties of null

  • 15 June 2023
  • 2 replies

Badge +2

Hello all,

I have a shapefile of my region of interest which I want to import to Planet Explorer. It is a multi-polygon layer which is displayed in QGIS without problems.

Upon importing the .shp, I receive the error “Cannot read properties of null (reading 'coordinates')”. If I try importing it along with all its associated extensions (.dbf, .prj, .shx), the error changes to “This is an unsupported projection.”

My projection is EPSG:25832 - ETRS89 / UTM zone 32N and I also tried EPSG:4326 - WGS84.

How could I solve this?

Thank you in advance!


Best answer by Barbara_Araujo 15 June 2023, 12:53

View original

2 replies

Badge +2

It seems I can’t delete my post, but I found a way. I uploaded the WGS84 file as .geojson and it worked.

Userlevel 7
Badge +15

Hi @Barbara_Araujo,

Happy to hear you got it to work! Thank you for providing your resolution in the comments so other users can refer to it! 

Please feel free to reach out if you need any help!


Planet Monitoring

© 2024 Planet Labs PBC. All rights reserved.
| Privacy Policy | California Privacy Notice | California Do Not Sell
Your Privacy Choices | Cookie Notice | Terms of Use