Solved

mosaics not coming

  • 18 August 2022
  • 6 replies
  • 124 views

Userlevel 1
Badge +1
  • ‎‎ ?
  • 2 posts replied to

HI there,

I am trying to load WMTS on my application. Tried URL but no luck “https://tiles.planet.com/basemaps/v1/planet-tiles/global_monthly_2022_01_mosaic/gmap/{TileMatrix}/{TileCol}/{TileRow}.png?api_key=<added my key here >”.

Response : 

invalid tile requestTried to get all mosaics: 

Tried to get all mosaics available on server. But it’s not returning any mosaics for my call. Please have a  look 

 

icon

Best answer by adam.valore 23 August 2022, 22:17

View original

6 replies

Userlevel 7
Badge +9

Hi @rshah


Thank you for your question, we are working on getting you some answers & will get back to you with the answer shortly.

Userlevel 1
Badge +1

@rshah would you mind sending in a ticket to support@planet.com so we can work with you further on this issue? That way we can get more details about your user account and get this issue worked out for you. 

Thank you!

Adam Valore

Technical Support Engineer

Planet Technical Support
https://support.planet.com

Userlevel 1
Badge +1

We received a free account from the below address. We are doing a corporate partnership and are integrating the data and workflow into our application. We still have access to the historic data, but we are having issues with the WMTS that are pushed out monthly. 

 

Please let me know what steps we should take. 

Regards

Rakhi

pETPynlbeSjVTApbRx9YCFdJZag-S9dbVBHTrk7FKdv06tJOaM1JhKMf3uNZcWKYmZnzcGXVAxxmBk9vFSx32PSKaNA99kmsWPsX_O0-ZOSNv0Tz1WoO8dtea2t-cBQPSFI4_wklNaxwzpE38g

Sam St. Lifer

Senior Sales Engineer

sam.stlifer@federal.planet.com

Mobile: +1-571-446-0147

www.planet.com

Userlevel 7
Badge +9

Hello Rakhi

Based on the information in this post, we suggest raising a support ticket . If you need any further assistance, please reach out to community@planet.com.

Userlevel 1
Badge +1

Sure, will do. 

Userlevel 1
Badge +1

@rshah I believe your account may have expired or may not have the proper settings with it, so please do send us a ticket and we will investigate the problem further. 

Reply